22 votes Vote

Link with google maps account

Create ability to link with google maps account and retrieve stared places

Greg , 07.11.2010, 03:48
Idea status: under consideration

Comments

Karan, 20.07.2013, 22:41
hi. i am having a li trbuloe here. Everything in my code works except that when i type a name and a correct password, it shows me the INCORRECT PASSWORD message although the password is correct. if i type random stuff that is not on my database, the correct messages show up. I have been stuk on this for hours and dont know the cause of the incorrect display- if you would kindly help me here is my code on the next comment
Karan, 20.07.2013, 22:42
hi. i am having a li trbuloe here. Everything in my code works except that when i type a name and a correct password, it shows me the INCORRECT PASSWORD message although the password is correct. if i type random stuff that is not on my database, the correct messages show up. I have been stuk on this for hours and dont know the cause of the incorrect display- if you would kindly help me here is my code on the next comment
Karan, 20.07.2013, 22:42
hi. i am having a li trbuloe here. Everything in my code works except that when i type a name and a correct password, it shows me the INCORRECT PASSWORD message although the password is correct. if i type random stuff that is not on my database, the correct messages show up. I have been stuk on this for hours and dont know the cause of the incorrect display- if you would kindly help me here is my code on the next comment
Yeral, 22.07.2013, 12:44
If you run ubuntu open terianml and basically use this to get your answer if running(You)suPassword:(if it worked it should say root)/opt/lampp/lampp startsoowner@owner-Inspiron-537:~$ suPassword:root@owner-Inspiron-537:/home/owner# /opt/lampp/lampp startStarting XAMPP for Linux 1.7.4 XAMPP: XAMPP-Apache is already running.XAMPP: XAMPP-MySQL is already running.XAMPP: XAMPP-ProFTPD is already running.XAMPP for Linux started.
Yeral, 22.07.2013, 12:44
If you run ubuntu open terianml and basically use this to get your answer if running(You)suPassword:(if it worked it should say root)/opt/lampp/lampp startsoowner@owner-Inspiron-537:~$ suPassword:root@owner-Inspiron-537:/home/owner# /opt/lampp/lampp startStarting XAMPP for Linux 1.7.4 XAMPP: XAMPP-Apache is already running.XAMPP: XAMPP-MySQL is already running.XAMPP: XAMPP-ProFTPD is already running.XAMPP for Linux started.
Yeral, 22.07.2013, 12:44
If you run ubuntu open terianml and basically use this to get your answer if running(You)suPassword:(if it worked it should say root)/opt/lampp/lampp startsoowner@owner-Inspiron-537:~$ suPassword:root@owner-Inspiron-537:/home/owner# /opt/lampp/lampp startStarting XAMPP for Linux 1.7.4 XAMPP: XAMPP-Apache is already running.XAMPP: XAMPP-MySQL is already running.XAMPP: XAMPP-ProFTPD is already running.XAMPP for Linux started.
Visa, 22.07.2013, 19:00
Same issue as Lionel here. All permissions corrcet, files re-copied multiple times, mysql user rights OK, Apache running and healthy (no errors from PHP thru apache either).On stage two, once you've filled in the form and hit launch', using wireshark I can see the HTTP POST being sent (to install_ajax.php) with form details included and a HTTP 200 response back from the web server but the page doesn't change or display any errors.I'm trying to add debug code and it seems to get as far as the the mysql connect code, but never attempts a connection.Anyone have any ideas? http://lvaaskox.com [url=http://ivtxennndbf.com]ivtxennndbf[/url] [link=http://jbbxqrvgdou.com]jbbxqrvgdou[/link]
Visa, 22.07.2013, 19:00
Same issue as Lionel here. All permissions corrcet, files re-copied multiple times, mysql user rights OK, Apache running and healthy (no errors from PHP thru apache either).On stage two, once you've filled in the form and hit launch', using wireshark I can see the HTTP POST being sent (to install_ajax.php) with form details included and a HTTP 200 response back from the web server but the page doesn't change or display any errors.I'm trying to add debug code and it seems to get as far as the the mysql connect code, but never attempts a connection.Anyone have any ideas? http://lvaaskox.com [url=http://ivtxennndbf.com]ivtxennndbf[/url] [link=http://jbbxqrvgdou.com]jbbxqrvgdou[/link]
Visa, 22.07.2013, 19:00
Same issue as Lionel here. All permissions corrcet, files re-copied multiple times, mysql user rights OK, Apache running and healthy (no errors from PHP thru apache either).On stage two, once you've filled in the form and hit launch', using wireshark I can see the HTTP POST being sent (to install_ajax.php) with form details included and a HTTP 200 response back from the web server but the page doesn't change or display any errors.I'm trying to add debug code and it seems to get as far as the the mysql connect code, but never attempts a connection.Anyone have any ideas? http://lvaaskox.com [url=http://ivtxennndbf.com]ivtxennndbf[/url] [link=http://jbbxqrvgdou.com]jbbxqrvgdou[/link]
Yogesh, 23.07.2013, 03:19
I followed your video thogruh up till you started firefox and put in localhos, but it took me to a page that displayed thisIt works!This is the default web page for this server.The web server software is running but no content has been added, yet.Any idea why?
Yogesh, 23.07.2013, 03:19
I followed your video thogruh up till you started firefox and put in localhos, but it took me to a page that displayed thisIt works!This is the default web page for this server.The web server software is running but no content has been added, yet.Any idea why?
Yogesh, 23.07.2013, 03:19
I followed your video thogruh up till you started firefox and put in localhos, but it took me to a page that displayed thisIt works!This is the default web page for this server.The web server software is running but no content has been added, yet.Any idea why?
Ragchaa, 25.07.2013, 05:34
This was really hepfull for me, even though I run gNewSense. If you could or if you have time, could you make a tutorial or response talking about how to make the phpmyadmin page have no login. For some reason, even though I haven't secured it, by default, there's a login page. http://xymhki.com [url=http://dpuvcj.com]dpuvcj[/url] [link=http://yzutrlzg.com]yzutrlzg[/link]
Ragchaa, 25.07.2013, 05:34
This was really hepfull for me, even though I run gNewSense. If you could or if you have time, could you make a tutorial or response talking about how to make the phpmyadmin page have no login. For some reason, even though I haven't secured it, by default, there's a login page. http://xymhki.com [url=http://dpuvcj.com]dpuvcj[/url] [link=http://yzutrlzg.com]yzutrlzg[/link]
Ragchaa, 25.07.2013, 05:34
This was really hepfull for me, even though I run gNewSense. If you could or if you have time, could you make a tutorial or response talking about how to make the phpmyadmin page have no login. For some reason, even though I haven't secured it, by default, there's a login page. http://xymhki.com [url=http://dpuvcj.com]dpuvcj[/url] [link=http://yzutrlzg.com]yzutrlzg[/link]

Leave a comment